专注于数据库与信息检索技术![sql9.com]

为Sybase ASE15.x编译安装python-sybase模块 编辑

如果你有陈旧的vs2003编译器,那么这篇短文或者意义不是很大,http://blog.donews.com/tekjian/archive/2006/08/06/990279.aspx 有简单的介绍如何直接安装这个玩意儿。但是,现在很多人都用上了vs2005或者vs2008,可是python还是用的2.5.x版。这个时候痛苦就来了,下载完python-sybase-0.38之后,如果你执行:python setup.py intall,肯定会出这样的错:引用error: Python was built with Visual Studio 2003;extensions must be built with a compiler than can generate compatible binaries.V
发布时间:2012-03-25 | 类别:Sybase | 阅读:2107 | 评论:14 | 标签:Sybase Python-Sybase

公告

欢迎光临本站, SQL9.com,联系方式:
Tel:

欢迎使用SQL6生活搜索[由iihero labs提供]
天气|IP|身份证搜索|邮编|电话区号|JSON格式化

标签云